Home  |  Linux  | Mysql  | PHP  | XML
Date:Thu Aug 31 23:12:58 2017
Subject:Doc #75142 [Opn]: buildcheck.sh check for autoconf version needs to be updated for v2.64
Edit report at https://bugs.php.net/bug.php?id=75142&edit=1

ID: 75142
User updated by: zizzy at zizzy dot net
Reported by: zizzy at zizzy dot net
Summary: buildcheck.sh check for autoconf version needs to be
updated for v2.64
Status: Open
Type: Documentation Problem
Package: Compile Failure
Operating System: CentOS 6.9
PHP Version: 7.2.0RC1
Block user comment: N
Private report: N

New Comment:

Typo
buildcheck.sh says "OK" if autoconf is v2.59 or NEWER, not older.


Previous Comments:
------------------------------------------------------------------------
[2017-08-31 23:10:59] zizzy at zizzy dot net

Description:
------------
buildcheck.sh currently says "OK" when verifying the installed autoconf version, if autoconf is v2.59 or older. PHP 7.2 will not build unless autoconf is v2.64 or newer.

CentOS v6.9 with all updates has autoconf v2.63, which works fine on PHP v7.1. With PHP v7.2, autoconf must be manually updated to v2.69 before PHP 7.2 will build.



------------------------------------------------------------------------



--
Edit this bug report at https://bugs.php.net/bug.php?id=75142&edit=1
Navigate in group php.doc.bugs at sever news.php.net
Previous Next





  
© No Copyright
You are free to use Anything, but please consult your advocate before doing so as this website
also list content from other sources which may be copyrighted.