Re: [PATCH 00/12] net: Use min()/max() to improve code
Jakub Kicinski <[email protected]>
| Newsgroups | dev.linux.lists.brcm80211,org.kernel.vger.linux-kernel,org.kernel.vger.linux-usb,org.kernel.vger.linux-wireless,org.kernel.vger.netdev |
|---|---|
| Message-ID | <[email protected]> |
On Tue, 8 Jul 2025 21:55:50 +0800 Qianfeng Rong wrote: > Use min() to reduce the code and improve its readability. > > No functional changes. I don't see any patches on the list, 15 min after receiving this cover letter. But either way, this sort of changes are not worth the churn.