[PATCH v2 0/7] net: Use min()/max()/max_t() to improve code

Qianfeng Rong <[email protected]>
Newsgroups dev.linux.lists.brcm80211,org.kernel.vger.linux-kernel,org.kernel.vger.linux-usb,org.kernel.vger.linux-wireless,org.kernel.vger.netdev
Message-ID <[email protected]>
Use min()/max()/max_t() to reduce the code and improve its readability.

No functional changes.

Qianfeng Rong (7):
  net: usb: Use min() to improve code
  wifi: ath5k: Use max() to improve code
  wifi: ath9k: Use max() to improve code
  wifi: brcm80211: Use min() to improve code
  wifi: mwifiex: Use max_t() to improve code
  wifi: wilc1000: Use min() to improve code
  wifi: rtlwifi: Use min()/max() to improve code

 drivers/net/usb/r8152.c                       |  5 +----
 drivers/net/wireless/ath/ath5k/phy.c          | 12 +++---------
 drivers/net/wireless/ath/ath9k/dfs.c          |  5 +----
 .../broadcom/brcm80211/brcmfmac/usb.c         |  5 +----
 .../broadcom/brcm80211/brcmsmac/phy/phy_n.c   |  6 ++----
 .../net/wireless/marvell/mwifiex/cfg80211.c   |  7 +++----
 .../net/wireless/microchip/wilc1000/wlan.c    |  5 +----
 .../wireless/realtek/rtlwifi/rtl8192ce/hw.c   | 19 +++----------------
 .../wireless/realtek/rtlwifi/rtl8192cu/hw.c   | 17 +++--------------
 .../wireless/realtek/rtlwifi/rtl8192ee/dm.c   |  5 +----
 .../wireless/realtek/rtlwifi/rtl8723ae/hw.c   | 15 +++------------
 .../wireless/realtek/rtlwifi/rtl8723be/dm.c   |  5 +----
 .../wireless/realtek/rtlwifi/rtl8821ae/dm.c   |  5 +----
 13 files changed, 24 insertions(+), 87 deletions(-)

-- 
2.34.1
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.