Re: [PATCH v2 4/7] wifi: brcm80211: Use min() to improve code
Arend van Spriel <[email protected]>
| Newsgroups | dev.linux.lists.brcm80211,org.kernel.vger.linux-kernel,org.kernel.vger.linux-wireless |
|---|---|
| Message-ID | <[email protected]> |
On 7/15/2025 2:16 PM, Qianfeng Rong wrote: > Use min() to reduce the code and improve its readability. Acked-by: Arend van Spriel <[email protected]>> Signed-off-by: Qianfeng Rong <[email protected]> > --- > drivers/net/wireless/broadcom/brcm80211/brcmfmac/usb.c | 5 +---- > .../net/wireless/broadcom/brcm80211/brcmsmac/phy/phy_n.c | 6 ++---- > 2 files changed, 3 insertions(+), 8 deletions(-)