Re: [PATCH net-next v4 2/5] ipv6: mld: rename mldv2_mrc() and add mldv2_qqi()
Ido Schimmel <[email protected]> Mon, 13 Apr 2026 11:46:53 +0300
| Newsgroups | dev.linux.lists.bridge,org.kernel.vger.linux-kernel,org.kernel.vger.linux-kselftest,org.kernel.vger.netdev |
|---|---|
| Message-ID | <20260413084653.GB209364@shredder> |
On Sun, Apr 12, 2026 at 11:10:44AM +0000, Ujjal Roy wrote: > Rename mldv2_mrc() to mldv2_mrd() as it is used to calculate > the Maximum Response Delay from the Maximum Response Code. > > Introduce a new API mldv2_qqi() to define the existing > calculation logic of QQI from QQIC. This also organizes > the existing mld_update_qi() API. > > Signed-off-by: Ujjal Roy <[email protected]> Reviewed-by: Ido Schimmel <[email protected]>