Re: [PATCH v6 04/16] usb: hub: Use assign_bit() in usb_hub_set_port_power()
Bartosz Golaszewski <[email protected]>
| Newsgroups | dev.linux.lists.driver-core,org.infradead.lists.linux-arm-kernel,org.infradead.lists.linux-mediatek,org.kernel.vger.linux-acpi,org.kernel.vger.linux-devicetree,org.kernel.vger.linux-kernel,org.kernel.vger.linux-pm,org.kernel.vger.linux-usb |
|---|---|
| Message-ID | <CAMRc=McBNjvJK-dMBgifFxtgw0-bM_jaMYwJOWCRnV1PTLt-2w@mail.gmail.com> |
On Tue, 21 Jul 2026 08:53:59 +0200, Chen-Yu Tsai <[email protected]> said: > usb_hub_set_port_power() open-codes assign_bit(). Just use the > assign_bit() macro instead. This makes subsequent additions to > usb_hub_set_port_power() easier to read. > > This change does not introduce any functional changes. > > Suggested-by: Andy Shevchenko <[email protected]> > Reviewed-by: Andy Shevchenko <[email protected]> > Signed-off-by: Chen-Yu Tsai <[email protected]> > --- Reviewed-by: Bartosz Golaszewski <[email protected]>