Re: [PATCH v2 4/4] folio_batch: Rename PAGEVEC_SIZE to FOLIO_BATCH_SIZE
"David Hildenbrand (Arm)" <[email protected]>
| Newsgroups | dev.linux.lists.gfs2,dev.linux.lists.netfs,dev.linux.lists.nvdimm,dev.linux.lists.ocfs2-devel,net.sourceforge.lists.linux-f2fs-devel,org.freedesktop.lists.dri-devel,org.freedesktop.lists.intel-gfx,org.kernel.vger.ceph-devel,org.kernel.vger.cgroups,org.kernel.vger.linux-btrfs,org.kernel.vger.linux-cifs,org.kernel.vger.linux-ext4,org.kernel.vger.linux-fsdevel,org.kernel.vger.linux-kernel,org.kernel.vger.linux-nfs,org.kernel.vger.linux-nilfs,org.kernel.vger.linux-xfs,org.kvack.linux-mm |
|---|---|
| Message-ID | <[email protected]> |
On 2/26/26 00:44, Tal Zussman wrote: > struct pagevec no longer exists. Rename the macro appropriately. > > Signed-off-by: Tal Zussman <[email protected]> > --- Acked-by: David Hildenbrand (Arm) <[email protected]> -- Cheers, David