Re: [PATCH v6 15/33] KVM: s390: Move kvm_host definitions to kvm_host_s390
| Newsgroups | dev.linux.lists.kvmarm,org.kernel.vger.kvm,org.kernel.vger.linux-s390 |
|---|---|
| Message-ID | <[email protected]> |
> Rename kvm_host.h to kvm_host_s390.h and kvm_host_types.h to > kvm_host_s390_types.h to distinguish s390-specific KVM definitions > from the generic kvm_host.h that will be used for shared definitions. > > No functional change. > > Signed-off-by: Steffen Eiden <[email protected]> Sashiko has reviewed this patch and found no issues. It looks great! -- Sashiko AI review · https://sashiko.dev/#/patchset/[email protected]?part=15