Re: [PATCH v2] drm/bridge: rename drm_for_each_bridge_in_chain_scoped() to drm_for_each_bridge_in_chain()

Luca Ceresoli <[email protected]>
Newsgroups dev.linux.lists.llvm,org.freedesktop.lists.dri-devel,org.kernel.vger.linux-kernel
Message-ID <178404512885.172760.6481594517700778969.b4-ty@b4>
On Tue, 30 Jun 2026 17:34:04 +0200, Luca Ceresoli wrote:
> drm_for_each_bridge_in_chain_scoped() was added in commit e46efc6a7d28
> ("drm/bridge: add drm_for_each_bridge_in_chain_scoped()") to provide a
> safer alternative to drm_for_each_bridge_in_chain().
> 
> Following commits converted all users to the _scoped variant.
> 
> Finally commit 2f08387a444c ("drm/bridge: remove
> drm_for_each_bridge_in_chain()") removed the old
> drm_for_each_bridge_in_chain() macro.
> 
> [...]

Applied, thanks!

[1/1] drm/bridge: rename drm_for_each_bridge_in_chain_scoped() to drm_for_each_bridge_in_chain()
      commit: 12f5090aaa3cc82ce2d8ca0d7bb2b86817587ace

Best regards,
-- 
Luca Ceresoli, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.