[PATCH] device: rename dev_cache_index_devs to real name

<[email protected]> Mon, 31 Mar 2025 10:17:20 +0800 (CST)
Newsgroups dev.linux.lists.lvm-devel
Message-ID <[email protected]>
From: Long Yunjian <[email protected]>

dev_cache_index_devs had been renamed to _dev_cache_index_devs
in "5da282fa2 device: propagate struct cmd_context". So,
add missing '_' for dev_cache_index_devs in logs.

Signed-off-by: Long Yunjian <[email protected]>
---
 lib/device/dev-cache.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/lib/device/dev-cache.c b/lib/device/dev-cache.c
index 15cbc1d84..65ab26ec3 100644
--- a/lib/device/dev-cache.c
+++ b/lib/device/dev-cache.c
@@ -971,7 +971,7 @@ static int _dev_cache_index_devs(struct cmd_context *cmd)
 	char path[PATH_MAX];

 	if (dm_snprintf(path, sizeof(path), "%sdev/block", dm_sysfs_dir()) < 0) {
-		log_error("dev_cache_index_devs: dm_snprintf failed.");
+		log_error("_dev_cache_index_devs: dm_snprintf failed.");
 		return 0;
 	}

-- 
2.27.0