Re: [PATCH 9/9] ACPI: use a named initializer for acpi_device_id::id

[email protected] Mon, 27 Jul 2026 12:17:18 +0000
Newsgroups dev.linux.lists.nvdimm,org.kernel.vger.linux-pci
Message-ID <[email protected]>
> Use a named initializer for the acpi_device_id::id field for
> readability and drop setting the list terminator fields
> explicitly as well to be consistent with the rest of the kernel
> code.
> 
> Signed-off-by: Pawel Zalewski (The Capable Hub) <[email protected]>

Sashiko has reviewed this patch and found no issues. It looks great!

-- 
Sashiko AI review ยท https://sashiko.dev/#/patchset/[email protected]?part=9