Re: [PATCH v6] staging: rtl8712: rename tmpVal to avg_val
Dan Carpenter <[email protected]>
| Newsgroups | dev.linux.lists.outreachy,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <[email protected]> |
On Wed, Mar 13, 2024 at 03:53:38PM +0530, Ayush Tiwari wrote: > Rename tmpVal to avg_val in process_link_qual() to reflect the intended use of > the variable and conform to the kernel coding style. > > Signed-off-by: Ayush Tiwari <[email protected]> > --- > Thanks! Reviewed-by: Dan Carpenter <[email protected]> regards, dan carpenter