Re: [PATCH v6] staging: rtl8712: rename tmpVal to avg_val
"Fabio M. De Francesco" <[email protected]>
| Newsgroups | dev.linux.lists.outreachy,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel |
|---|---|
| Organization | intel |
| Message-ID | <3798987.kQq0lBPeGt@fdefranc-mobl3> |
On Wednesday, 13 March 2024 11:23:38 CET Ayush Tiwari wrote: > Rename tmpVal to avg_val in process_link_qual() to reflect the intended use > of the variable and conform to the kernel coding style. > > Signed-off-by: Ayush Tiwari <[email protected]> > --- > Reviewed-by: Fabio M. De Francesco <[email protected]> Thanks, Fabio > > Changes in v6: changed variable name tmpVal to avg_val against a clean > staging tree > Changes in v5: changed variable name pct_val back to avg_val, as agreed by > Julia and Dan > Changes in v4: changed variable name avg_val to pct_val, as suggested by > Dan > Changes in v3: changed variable name tmpVal to avg_val > Changes in v2: added a period in message > > drivers/staging/rtl8712/rtl8712_recv.c | 6 +++--- > 1 file changed, 3 insertions(+), 3 deletions(-) > > diff --git a/drivers/staging/rtl8712/rtl8712_recv.c > b/drivers/staging/rtl8712/rtl8712_recv.c index a3c4713c59b3..1fabc5137a4c > 100644 > --- a/drivers/staging/rtl8712/rtl8712_recv.c > +++ b/drivers/staging/rtl8712/rtl8712_recv.c > @@ -861,7 +861,7 @@ static void query_rx_phy_status(struct _adapter > *padapter, static void process_link_qual(struct _adapter *padapter, > union recv_frame *prframe) > { > - u32 last_evm = 0, tmpVal; > + u32 last_evm = 0, avg_val; > struct rx_pkt_attrib *pattrib; > struct smooth_rssi_data *sqd = &padapter->recvpriv.signal_qual_data; > > @@ -883,8 +883,8 @@ static void process_link_qual(struct _adapter *padapter, > sqd->index = 0; > > /* <1> Showed on UI for user, in percentage. */ > - tmpVal = sqd->total_val / sqd->total_num; > - padapter->recvpriv.signal = (u8)tmpVal; > + avg_val = sqd->total_val / sqd->total_num; > + padapter->recvpriv.signal = (u8)avg_val; > } > }