Re: [PATCH] staging: wlan-ng: Rename 'wlan_unsetup' to 'wlan_teardown'
Dan Carpenter <[email protected]>
| Newsgroups | dev.linux.lists.outreachy,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <[email protected]> |
On Wed, Mar 13, 2024 at 11:58:27AM +0100, Felix N. Kimbu wrote: > Rename function identifier 'wlan_unsetup' to 'wlan_teardown' in files > p80211netdev.c, p80211netdev.h and prism2usb.c, a pairing function for > 'wlan_setup' to match common kernel coding style. > > Signed-off-by: Felix N. Kimbu <[email protected]> Reviewed-by: Dan Carpenter <[email protected]> We're probably going to delete the wlan-ng driver soon though... regards, dan carpenter