Re: [PATCH 1/3] staging: rtl8712: rename backupPMKIDList to backup_PMKID_list

Julia Lawall <[email protected]>
Newsgroups dev.linux.lists.outreachy,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel
Message-ID <[email protected]>

On Mon, 18 Mar 2024, Ayush Tiwari wrote:

> Rename backupPMKIDList to backup_PMKID_list and remove extra spaces
> between RT_PMKID_LIST and backupPMKIDList to address checkpatch
> warnings and match the common kernel coding style.
>
> Signed-off-by: Ayush Tiwari <[email protected]>
> ---
>  drivers/staging/rtl8712/mlme_linux.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/drivers/staging/rtl8712/mlme_linux.c b/drivers/staging/rtl8712/mlme_linux.c
> index b9f5104f3bf7..a8cda81f4240 100644
> --- a/drivers/staging/rtl8712/mlme_linux.c
> +++ b/drivers/staging/rtl8712/mlme_linux.c
> @@ -84,7 +84,7 @@ void r8712_os_indicate_connect(struct _adapter *adapter)
>  	netif_carrier_on(adapter->pnetdev);
>  }
>
> -static struct RT_PMKID_LIST   backupPMKIDList[NUM_PMKID_CACHE];
> +static struct RT_PMKID_LIST backup_PMKID_list[NUM_PMKID_CACHE];

This one looks suspicious, because you have changed the definition but no
uses.  Is it not used?

julia

>  void r8712_os_indicate_disconnect(struct _adapter *adapter)
>  {
>  	u8 backupPMKIDIndex = 0;
> --
> 2.40.1
>
>
>
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.