[PATCH v2 1/3] staging: rtl8712: rename backupPMKIDList to backup_PMKID_list
Ayush Tiwari <[email protected]>
| Newsgroups | dev.linux.lists.outreachy,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <20240318195558.mzy2o-a4VxOyWzlXol00Y8tcHjMJ1tboShsifeU9ZHc@z> |
Rename backupPMKIDList to backup_PMKID_list and remove extra spaces between RT_PMKID_LIST and backupPMKIDList to address checkpatch warnings and match the common kernel coding style. Signed-off-by: Ayush Tiwari <[email protected]> --- Changes in v2: Checked any possible reuse of backup_PMKID_list manually and rebuilt, rebooted the kernel and loaded the driver with modprobe. drivers/staging/rtl8712/mlme_linux.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/drivers/staging/rtl8712/mlme_linux.c b/drivers/staging/rtl8712/mlme_linux.c index b9f5104f3bf7..a8cda81f4240 100644 --- a/drivers/staging/rtl8712/mlme_linux.c +++ b/drivers/staging/rtl8712/mlme_linux.c @@ -84,7 +84,7 @@ void r8712_os_indicate_connect(struct _adapter *adapter) netif_carrier_on(adapter->pnetdev); } -static struct RT_PMKID_LIST backupPMKIDList[NUM_PMKID_CACHE]; +static struct RT_PMKID_LIST backup_PMKID_list[NUM_PMKID_CACHE]; void r8712_os_indicate_disconnect(struct _adapter *adapter) { u8 backupPMKIDIndex = 0; -- 2.40.1