[PATCH v4 0/3] Trivial code cleanup patches
Ayush Tiwari <[email protected]>
| Newsgroups | dev.linux.lists.outreachy,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <20240324204758.G4BECJ9ipWhSH2NMITFvZheqQHWAIsHHlbW4eHIDVRE@z> |
Address different kinds of checkpatch complains for the rtl8712 module
to ensure adherence to coding style guidelines.
v4: Update the changelog to match revision history
v3: Update memcpy() param to match new name backup_PMKID_list
v2: No changes. Just a patch sending error.
Ayush Tiwari (3):
staging: rtl8712: rename backupPMKIDList to backup_PMKID_list
staging: rtl8712: rename backupPMKIDIndex to backup_PMKID_index
staging: rtl8712: rename backupTKIPCountermeasure to
backup_TKIP_countermeasure
drivers/staging/rtl8712/mlme_linux.c | 18 +++++++++---------
1 file changed, 9 insertions(+), 9 deletions(-)
--
2.40.1