Re: [PATCH v7 1/2] staging: rtl8723bs: Add spaces and line breaks to improve readability
Andy Shevchenko <[email protected]> Tue, 8 Apr 2025 17:44:49 +0300
| Newsgroups | dev.linux.lists.outreachy,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel |
|---|---|
| Organization | Intel Finland Oy - BIC 0357606-4 - Westendinkatu 7, 02160 Espoo |
| Message-ID | <[email protected]> |
On Tue, Apr 08, 2025 at 01:31:41PM +0000, Abraham Samuel Adekunle wrote: > The code contains no spaces around binary operators with long lines > which reduces readability thereby not adhering to Linux kernel coding > style. > > Add white spaces around the binary operators and use line breaks to > increase readability and ensure adherence to Linux kernel coding > styles. Reviewed-by: Andy Shevchenko <[email protected]> See one nit-pick below. ... > } else if (SN_EQUAL(pattrib->seqnum, tx_seq)) { > - psta->BA_starting_seqctrl[pattrib->priority & 0x0f] = (tx_seq+1)&0xfff; > + psta->BA_starting_seqctrl[pattrib->priority & 0x0f] = > + (tx_seq + 1) & 0xfff; > > pattrib->ampdu_en = true;/* AGG EN */ > } else { > - psta->BA_starting_seqctrl[pattrib->priority & 0x0f] = (pattrib->seqnum+1)&0xfff; > + psta->BA_starting_seqctrl[pattrib->priority & 0x0f] = > + (pattrib->seqnum + 1) & 0xfff; Probably it deserves a blank line here as in the above case. But it was in the original like this, so at least it not worse than that. > pattrib->ampdu_en = true;/* AGG EN */ > } -- With Best Regards, Andy Shevchenko