[virtio-dev] RE: [virtio-comment] [PATCH 5/5] virtio-pci: implement VIRTIO_F_QUEUE_STATE
Parav Pandit <[email protected]>
| Newsgroups | dev.linux.lists.virtio-dev,dev.linux.lists.virtio-comment |
|---|---|
| Message-ID | <PH0PR12MB5481ABA7D65B7C9A51506E8EDCF0A@PH0PR12MB5481.namprd12.prod.outlook.com> |
> From: Zhu, Lingshan <[email protected]> > Sent: Wednesday, September 13, 2023 9:52 AM > > It should be named as SUSPEND_CFG_SPACE.! > > All of this frankly seems intrusive enough as Michael pointed out. > > Good luck. > it also SUSPEND the data-path Ok so it works like Suspend of English dictionary, then after that any other VQ related commands don’t progress. Because it is suspended.