Re: [PATCH v7 022/120] x86/cpu/transmeta: Refactor CPU information printing
Borislav Petkov <[email protected]> Wed, 24 Jun 2026 16:32:38 -0700
| Newsgroups | dev.linux.lists.x86-cpuid,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <20260624233238.GCajxpFilFVCmwsfFT@fat_crate.local> |
On Thu, May 28, 2026 at 05:37:44PM +0200, Ahmed S. Darwish wrote:
> Now that the Transmeta init code has been converted to the CPUID API,
> refactor it into two separate functions for readability.
I don't think this is the right order - first you refactor, then you convert
it.
Thx.
--
Regards/Gruss,
Boris.
https://people.kernel.org/tglx/notes-about-netiquette