Re: [PATCH v2 1/2] x86/cpuid: Fix CPUID(0x2) iterator kernel-doc
Ingo Molnar <[email protected]>
| Newsgroups | dev.linux.lists.x86-cpuid,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <[email protected]> |
* Ahmed S. Darwish <[email protected]> wrote: > The CPUID(0x2) cache/TLB descriptors iterator has been recently changed > from: > > for_each_leaf_0x2_entry(regs, __ptr, entry) > > to: > > for_each_cpuid_0x2_desc(_regs, _ptr, _desc) > > but the attached kernel-doc was not fully adapted. Fix it. > > Fixes: c4c9ea879c3b ("x86/cpuid: Rename cpuid_get_leaf_0x2_regs() to cpuid_leaf_0x2()") > Signed-off-by: Ahmed S. Darwish <[email protected]> I've folded this fix back into the originator commit. Thanks, Ingo