Re: [f2fs-dev] [PATCH 2/4] f2fs: Rename f2fs_post_read_wq into f2fs_wq
Chao Yu via Linux-f2fs-devel <[email protected]>
| Newsgroups | net.sourceforge.lists.linux-f2fs-devel |
|---|---|
| Message-ID | <[email protected]> |
On 5/29/26 05:20, Bart Van Assche wrote: > Rename f2fs_post_read_wq into f2fs_wq. Create it unconditionally. > Prepare for using this workqueue for completing write bios. > > Signed-off-by: Bart Van Assche <[email protected]> Reviewed-by: Chao Yu <[email protected]> Thanks, _______________________________________________ Linux-f2fs-devel mailing list [email protected] https://lists.sourceforge.net/lists/listinfo/linux-f2fs-devel