Re: [PATCH] util/grub-mkrescue: Fix copy/paste issue referencing mdadm
Daniel Kiper <[email protected]>
| Newsgroups | org.gnu.grub-devel |
|---|---|
| Message-ID | <[email protected]> |
On Mon, Nov 17, 2025 at 05:16:06PM +0530, Sudhakar Kuppusamy wrote: > > On 17 Nov 2025, at 12:23 PM, Glenn Washburn <[email protected]> wrote: > > > > The check_xorriso() function appears to have been copy/pasted from > > somewhere that was originally checking the mdadm command. So the file > > handle to the output of the xorriso command is named 'mdadm'. Instead > > rename it to the more generic 'fout'. Also change a comment referencing > > mdadm to reference xorriso. > > > > Signed-off-by: Glenn Washburn <[email protected]> > > Reviewed-by: Sudhakar Kuppusamy <[email protected]> Reviewed-by: Daniel Kiper <[email protected]> Daniel _______________________________________________ Grub-devel mailing list [email protected] https://lists.gnu.org/mailman/listinfo/grub-devel