Re: [PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Bartosz Golaszewski <[email protected]> Fri, 31 Jul 2026 06:27:58 -0700
| Newsgroups | org.infradead.lists.ath10k,org.freedesktop.lists.dri-devel,org.kernel.vger.linux-arm-msm,org.kernel.vger.linux-bluetooth,org.kernel.vger.linux-doc,org.kernel.vger.linux-kernel,org.kernel.vger.linux-pci,org.kernel.vger.linux-pm,org.kernel.vger.linux-wireless |
|---|---|
| Message-ID | <CAMRc=MdA6dTDvp=kQ+k2Jf=kyZBK7VTJCX=0Qvq2MOvQVOQDsQ@mail.gmail.com> |
On Fri, 31 Jul 2026 15:04:30 +0200, Bartosz Golaszewski <[email protected]> said: >> >> Nit: s/pwrseq_disble/pwrseq_disable ? >> > > Ah dang it, how did I miss it, I test-built it. :/ > > Thanks for catching it. > Ah right, makes sense, it builds fine, it's just my sed script was wrong and renamed it like this everywhere. Bart