Re: [PATCH 1/2] riscv: ptdump: Move pagetable definitions to common header
"Dylan.Wu" <[email protected]> Mon, 27 Jul 2026 08:39:15 -0400
| Newsgroups | org.infradead.lists.kvm-riscv,org.infradead.lists.linux-riscv,org.kernel.vger.kvm,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <[email protected]> |
Hi Paul, Thank you very much for taking the time to review this patch and for the helpful suggestion. I have split the patch as you requested and sent v2: https://lore.kernel.org/linux-riscv/[email protected]/ Changes in v2: - Patch 1/3: Create ptdump.h, move declarations there, and export note_page() - Patch 2/3: Make attribute parsing use per-level bits, rename pg_level[] to kernel_pg_levels[] - Patch 3/3: KVM gstage ptdump I would greatly appreciate any further feedback you may have. Best regards, Dylan -- kvm-riscv mailing list [email protected] http://lists.infradead.org/mailman/listinfo/kvm-riscv