Re: [PATCH v2] nvme: reduce firmware activation poll interval
Christoph Hellwig <[email protected]>
| Newsgroups | org.infradead.lists.linux-nvme,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <[email protected]> |
On Tue, Jul 14, 2026 at 05:28:46PM +0800, guzebing wrote: > nvme_try_sched_reset(ctrl); > return; > } > - msleep(100); > + usleep_range(1000, 2000); Add a comment that this matches nvme_wait_ready? Or even better add a helper with a name like nvme_busy_wait and add a comment describing the use case?