Re: [PATCH 1/4] dt-bindings: phy: rockchip,rk3588-mipi-dcphy: support per-direction phys
楊智成 <[email protected]>
| Newsgroups | org.infradead.lists.linux-rockchip,org.infradead.lists.linux-arm-kernel,org.infradead.lists.linux-phy,org.kernel.vger.linux-devicetree,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <CAPwA33JUWPoWokeTFmP9RR5AzBqy2v7cEA8NUNr1-eUKyaaKYA@mail.gmail.com> |
Hi Krzysztof, Thanks for the review. > Filename must follow compatible or binding filename, so this is > rockchip,rk3588-mipi-dcphy.h for example. Will rename it to rockchip,rk3588-mipi-dcphy.h in v2. Thanks, Jason Krzysztof Kozlowski <[email protected]> 於 2026年7月24日週五 下午5:45寫道: > > On Tue, Jul 21, 2026 at 06:35:19PM +0800, Jason Yang wrote: > > clocks: > > maxItems: 2 > > @@ -82,6 +92,6 @@ examples: > > <&cru SRST_S_MIPI_DCPHY0>; > > reset-names = "m_phy", "apb", "grf", "s_phy"; > > rockchip,grf = <&mipidcphy0_grf>; > > - #phy-cells = <1>; > > + #phy-cells = <2>; > > }; > > }; > > diff --git a/include/dt-bindings/phy/phy-rockchip-samsung-dcphy.h b/include/dt-bindings/phy/phy-rockchip-samsung-dcphy.h > > new file mode 100644 > > index 000000000000..60f6630f58b3 > > --- /dev/null > > +++ b/include/dt-bindings/phy/phy-rockchip-samsung-dcphy.h > > Filename must follow compatible or binding filename, so this is > rockchip,rk3588-mipi-dcphy.h for example. > > Best regards, > Krzysztof > _______________________________________________ Linux-rockchip mailing list [email protected] http://lists.infradead.org/mailman/listinfo/linux-rockchip