Re: [PATCH] um: Allow multiple symbol definitions for GCOV builds

Johannes Berg <[email protected]> Fri, 24 Jul 2026 08:42:25 +0200
Newsgroups org.infradead.lists.linux-um
Message-ID <[email protected]>
On Thu, 2026-07-23 at 18:44 -0600, Alex Hung wrote:
>=20
>=20
> I think the two patches are relevant today
>=20
>    um: fix CONFIG_GCOV for built-in code
>    seq_file: rename mangle_path to seq_mangle_path
>=20
> I will update the patch date and add my SoB, and then send them to=20
> mailing list, if that's okay.

Sure. The first is probably the same as your prior RFC anyway?

I'd probably send them separately - good chance they might (need to) go
through different trees.

johannes