[PATCH 12/19] ARM: mvebu: rename PUTC_LL to MVEBU_PUTC_LL
Luca Lauro <[email protected]>
| Newsgroups | org.kernel.feeds.b4-sent,org.infradead.lists.barebox |
|---|---|
| Message-ID | <[email protected]> |
---
include/mach/mvebu/debug_ll.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/include/mach/mvebu/debug_ll.h b/include/mach/mvebu/debug_ll.h
index cf08776d4f..cd81b27e39 100644
--- a/include/mach/mvebu/debug_ll.h
+++ b/include/mach/mvebu/debug_ll.h
@@ -15,7 +15,7 @@
#define EARLY_UART UARTn_BASE(CONFIG_MVEBU_CONSOLE_UART)
-static inline void PUTC_LL(char c)
+static inline void MVEBU_PUTC_LL(char c)
{
/* Wait until there is space in the FIFO */
while (!(readl(EARLY_UART + UART_LSR) & LSR_THRE))
--
2.47.3