Re: [PATCH v4 01/14] debugfs: rename end_creating() to debugfs_end_creating()
Greg Kroah-Hartman <[email protected]>
| Newsgroups | org.kernel.vger.ecryptfs,dev.linux.lists.netfs,org.kernel.vger.linux-cifs,org.kernel.vger.linux-fsdevel,org.kernel.vger.linux-kernel,org.kernel.vger.linux-nfs,org.kernel.vger.linux-security-module,org.kernel.vger.linux-unionfs,org.kernel.vger.linux-xfs,org.kernel.vger.selinux |
|---|---|
| Message-ID | <2025103013-overcome-jailhouse-538b@gregkh> |
On Thu, Oct 30, 2025 at 10:31:01AM +1100, NeilBrown wrote: > From: NeilBrown <[email protected]> > > By not using the generic end_creating() name here we are free to use it > more globally for a more generic function. > This should have been done when start_creating() was renamed. > > For consistency, also rename failed_creating(). > > Reviewed-by: Amir Goldstein <[email protected]> > Reviewed-by: Jeff Layton <[email protected]> > Signed-off-by: NeilBrown <[email protected]> > --- > fs/debugfs/inode.c | 26 +++++++++++++------------- > 1 file changed, 13 insertions(+), 13 deletions(-) Acked-by: Greg Kroah-Hartman <[email protected]>