Re: [PATCH 1/5] time: rename in_ramp_time() and ramp_time_over()

Damien Le Moal <[email protected]> Thu, 18 Dec 2025 07:52:26 +0900
Newsgroups org.kernel.vger.fio
Organization Western Digital Research
Message-ID <[email protected]>
On 12/18/25 01:17, Jan Kara wrote:
> Rename in_ramp_time() and ramp_time_over() to in_ramp_period() and
> ramp_period_over() respectively. We will be adding other not time-based
> methods for determining whether the load is ramping up so the old names
> would be confusing.
> 
> Signed-off-by: Jan Kara <[email protected]>

Looks good.

Reviewed-by: Damien Le Moal <[email protected]>

-- 
Damien Le Moal
Western Digital Research