Re: [PATCH io_uring-7.2 2/3] io_uring/zcrx: rename ZCRX_NOTIF_NO_BUFFERS

Mina Almasry <[email protected]> Wed, 22 Jul 2026 12:36:22 -0700
Newsgroups org.kernel.vger.io-uring,org.kernel.vger.netdev
Message-ID <CAHS8izPxL_YP7jrwGESHpcEQChqYo-ehNr4_RygcUbeHBF7D9g@mail.gmail.com>
On Wed, Jul 22, 2026 at 6:50 AM Pavel Begunkov <[email protected]> wrote:
>
> ZCRX_NOTIF_NO_BUFFERS tells when page pool fails to allocate memory from
> zcrx. "No buffers" could be more confusing, rename it to
> ZCRX_NOTIF_ALLOC_FAIL.
>
> Signed-off-by: Pavel Begunkov <[email protected]>

Reviewed-by: Mina Almasry <[email protected]>
-- 
Thanks,
Mina