[PATCH 1/2] acpi: Use METHOD_NAME__UID instead of open-coded _UID

[email protected]
Newsgroups org.kernel.vger.linux-acpi,org.kernel.vger.linux-kernel
Message-ID <[email protected]>
From: Denis Mukhin <[email protected]> 

Signed-off-by: Denis Mukhin <[email protected]>
---
 drivers/acpi/acpi_processor.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/acpi/acpi_processor.c b/drivers/acpi/acpi_processor.c
index 00775b91bd41..cb39e4a30f0e 100644
--- a/drivers/acpi/acpi_processor.c
+++ b/drivers/acpi/acpi_processor.c
@@ -739,7 +739,7 @@ static acpi_status __init acpi_processor_ids_walk(acpi_handle handle,
 		break;
 
 	case ACPI_TYPE_DEVICE:
-		status = acpi_evaluate_integer(handle, "_UID", NULL, &uid);
+		status = acpi_evaluate_integer(handle, METHOD_NAME__UID, NULL, &uid);
 		if (ACPI_FAILURE(status))
 			goto err;
 		break;
-- 
2.54.0
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.