Re: [PATCH v5 3/8] mm: add a set_page_section_from_pfn() helper
"Li Zhe" <[email protected]>
| Newsgroups | org.kernel.vger.linux-arch,org.kernel.vger.linux-hardening,org.kernel.vger.linux-kernel,org.kvack.linux-mm |
|---|---|
| Message-ID | <[email protected]> |
On Mon, 6 Jul 2026 15:48:16 +0200, [email protected] wrote: > >>> +static inline void set_page_section_from_pfn(struct page *page, > >>> + unsigned long pfn) > >>> +{ > >>> +} > >> > >> Dito. > > > > The no-op set_page_section_from_pfn() helper is still needed for > > !SECTION_IN_PAGE_FLAGS so callers can use a single helper without > > open-coding #ifdef SECTION_IN_PAGE_FLAGS at each callsite. > > Sorry, I meant two-tab indent :) Why we need that was clear to me. Thanks for clarifying. I will fix the indentation in v6. Thanks, Zhe