Re: [PATCH v7 6/8] nbd: factor out a nbd_genl_foreach_sock
"yu kuai" <[email protected]> Wed, 5 Aug 2026 16:40:05 +0800
| Newsgroups | org.kernel.vger.linux-block |
|---|---|
| Message-ID | <[email protected]> |
Hi,
在 2026/8/5 14:58, Yang Erkun 写道:
> +static int nbd_genl_reconnect_sock_cb(struct nbd_device *nbd, int fd)
> +{
> + return nbd_reconnect_socket(nbd, fd);
> +}
There is no necessary to keep thenbd_reconnect_socket(), just rename it to nbd_genl_reconnect_sock_cb().
With above change, feel free to add:
Reviewed-by: Yu Kuai <[email protected]>
--
Thanks,
Kuai