Re: [PATCH v4 10/13] block: fail zone management operations to read-only and offline zones
Damien Le Moal <[email protected]>
| Newsgroups | org.kernel.vger.linux-block |
|---|---|
| Organization | Western Digital Research |
| Message-ID | <[email protected]> |
On 8/14/26 17:08, Christoph Hellwig wrote: > On Fri, Aug 14, 2026 at 03:31:58PM +0900, Damien Le Moal wrote: >> + if (!bdev_check_zone_mgmt(bdev, bio->bi_iter.bi_sector)) > > bdev_check_zone_mgmt fails like a bit of an odd name. Why not something > like bdev_zone_mgmt_allowed? Indeed, that's better. Will change to that. > > Otherwise looks good: > > Reviewed-by: Christoph Hellwig <[email protected]> -- Damien Le Moal Western Digital Research