Re: [RESEND PATCH blktrace v3 13/20] blktrace: pass magic to CHECK_MAGIC macro
Damien Le Moal <[email protected]> Mon, 24 Nov 2025 18:07:31 +0900
| Newsgroups | org.kernel.vger.linux-btrace,org.kernel.vger.linux-block |
|---|---|
| Organization | Western Digital Research |
| Message-ID | <[email protected]> |
On 2025/11/24 16:37, Johannes Thumshirn wrote: > Pass only the magic number itself to the CHECK_MAGIC() macro. > > This enables support for multiple versions. > > Signed-off-by: Johannes Thumshirn <[email protected]> Reviewed-by: Damien Le Moal <[email protected]> -- Damien Le Moal Western Digital Research