Re: [PATCH v4 0/7] mm/khugepaged: several cleanups
"David Hildenbrand (Arm)" <[email protected]>
| Newsgroups | org.kernel.vger.linux-doc,org.kernel.vger.linux-kernel,org.kvack.linux-mm |
|---|---|
| Message-ID | <[email protected]> |
On 8/11/26 20:23, Andrew Morton wrote: > On Tue, 11 Aug 2026 06:48:32 -0600 "Nico Pache (Red Hat)" <[email protected]> wrote: > >> The following changes stem from a number of reviews during my khugepaged >> mTHP support series [1]. Some of these are minor code cleanups, issues or >> reviews that we decided to deferred to a followup series, or in the case >> of the more major patch of the series, changes [2] Lance Yang attempted >> while my series was in-flight and we decided to wait till later to try. > > Thanks, I've updated mm.git's mm-unstable branch to this version. > >> Changes in v4: >> - Add Acks/RB tags >> - [patch2] rename pte_is_referenced() to folio_pte_referenced() >> - [patch2] keep cc->is_khugepaged out of the helper gate >> - [patch2] simplify/clarify the helper comment > > Here's how v4 altered mm.git: I want to review #5 before this goes upstream. Will try getting it done tomorrow. -- Cheers, David