Re: [PATCH v3] staging: sm750fb: rename pv_reg to io_base
neha arora <[email protected]>
| Newsgroups | org.kernel.vger.linux-fbdev,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <CAOWJOpt2CW=-zybOrPr2pwfPVQFcd+j3YoNP+rMyAar_2kJtbw@mail.gmail.com> |
Hi Dan, Please disregard my previous patch submission. I am currently working on a complete rewrite of the sm750fb staging driver into a modern, KMS-based DRM driver (sm750drm). Because this is a complete architectural overhaul, I am building it outside the staging tree structure. Once the sm750drm driver framework is stable and ready for a RFC (Request for Comments), I will submit the entire new subsystem patch series directly to the dri-devel mailing list and CC you. Thank you for your review and your time! Regards, Onish On Mon, Jun 15, 2026 at 12:34 PM Dan Carpenter <[email protected]> wrote: > > On Sun, Jun 14, 2026 at 12:45:05AM +0530, neha arora wrote: > > Hi everyone, > > > > Just following up on this patch to ensure it didn't get lost in the queue. > > Please let me know if any changes or a V4 are needed. > > > > It doesn't apply to linux-next. Did you work against the lastest > devel-next tree? > > regards, > dan carpenter >