Re: [PATCH v3] staging: sm750fb: rename variables to comply with kernel style

Greg Kroah-Hartman <[email protected]> Tue, 7 Jul 2026 13:49:59 +0200
Newsgroups org.kernel.vger.linux-fbdev,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel
Message-ID <2026070749-devotedly-clash-2e28@gregkh>
On Tue, Jul 07, 2026 at 08:43:27AM -0300, André Moreira wrote:
> Rename 'pvReg' to 'regs' to remove Hungarian notation, and rename
> 'setAllEngOff' to 'set_all_eng_off' to avoid CamelCase throughout
> the driver.
> 
> Signed-off-by: André Moreira <[email protected]>
> ---
> Changes in v3:
>   - Added changelog history to satisfy the bot.
> 
> Changes in v2:
>   - Renamed 'pv_reg' to 'regs' to completely remove Hungarian notation, based on Greg KH's feedback.

Does not apply to the staging-testing branch :(