Re: [PATCH] staging: sm750fb: fix CamelCase naming checks

Greg KH <[email protected]> Sun, 12 Jul 2026 13:56:59 +0200
Newsgroups org.kernel.vger.linux-fbdev,dev.linux.lists.linux-staging
Message-ID <2026071233-dish-finalize-d5a5@gregkh>
On Sun, Jul 12, 2026 at 02:33:15PM +0300, toveno wrote:
> Fix checkpatch.pl issues regarding CamelCase naming conventions by
> converting internal driver variables to standard lowercase snake_case.
> - Rename pvReg to pv_reg

Please read the email archives for why this type of rename is not
correct.  (hint, think about the name you just picked...)

thanks,

greg k-h