Re: [PATCH v9 03/15] mm: Rename folio_contain_hwpoison_page() to folio_has_hwpoison_page()
"David Hildenbrand (Arm)" <[email protected]>
| Newsgroups | org.kernel.vger.linux-fsdevel,org.kvack.linux-mm |
|---|---|
| Message-ID | <[email protected]> |
On 8/5/26 23:05, Matthew Wilcox (Oracle) wrote: > This is a better name for this predicate. Also make the argument const > to allow other callers to be made const. No functional change. > > Signed-off-by: Matthew Wilcox (Oracle) <[email protected]> > Acked-by: Usama Arif <[email protected]> > Reviewed-by: Gregory Price <[email protected]> > Reviewed-by: Miaohe Lin <[email protected]> > Reviewed-by: Jane Chu <[email protected]> > --- Acked-by: David Hildenbrand (Arm) <[email protected]> -- Cheers, David