[PATCH] staging: rtl8723bs: remove CamelCase variable bAllow
Oliver Burns <[email protected]>
| Newsgroups | org.kernel.vger.linux-kernel,dev.linux.lists.linux-staging |
|---|---|
| Message-ID | <[email protected]> |
Fix a checkpatch.pl warning regarding CamelCase naming conventions. Change the variable 'bAllow' to 'allow' in rtw_cmd_filter() to conform with standard Linux kernel coding styles. Signed-off-by: Oliver Burns <[email protected]> --- drivers/staging/rtl8723bs/core/rtw_cmd.c | 6 +++--- 1 file changed, 3 insertions(+), 3 deletions(-) diff --git a/drivers/staging/rtl8723bs/core/rtw_cmd.c b/drivers/staging/rtl8723bs/core/rtw_cmd.c index b932670f5d63..aa4a810d8322 100644 --- a/drivers/staging/rtl8723bs/core/rtw_cmd.c +++ b/drivers/staging/rtl8723bs/core/rtw_cmd.c @@ -299,12 +299,12 @@ void rtw_free_cmd_priv(struct cmd_priv *pcmdpriv) int rtw_cmd_filter(struct cmd_priv *pcmdpriv, struct cmd_obj *cmd_obj); int rtw_cmd_filter(struct cmd_priv *pcmdpriv, struct cmd_obj *cmd_obj) { - u8 bAllow = false; /* set to true to allow enqueuing cmd when hw_init_completed is false */ + u8 allow = false; /* set to true to allow enqueuing cmd when hw_init_completed is false */ if (cmd_obj->cmdcode == GEN_CMD_CODE(_SetChannelPlan)) - bAllow = true; + allow = true; - if ((!pcmdpriv->padapter->hw_init_completed && !bAllow) || + if ((!pcmdpriv->padapter->hw_init_completed && !allow) || !atomic_read(&pcmdpriv->cmdthd_running)) /* com_thread not running */ return _FAIL; -- 2.55.0