Re: [PATCH v6 01/12] mm: rename pmd_to_softleaf_folio() to pmd_softleaf_to_folio()
"David Hildenbrand (Arm)" <[email protected]>
| Newsgroups | org.kernel.vger.linux-kernel,org.kvack.linux-mm |
|---|---|
| Message-ID | <[email protected]> |
On 8/18/26 15:09, Usama Arif wrote: > pmd_to_softleaf_folio() converts the softleaf entry encoded by a PMD > to a folio. Rename it to pmd_softleaf_to_folio() to make the conversion > direction explicit and align it with softleaf_to_folio(). > > No functional change. > > Suggested-by: Dev Jain <[email protected]> > Signed-off-by: Usama Arif <[email protected]> > --- Acked-by: David Hildenbrand (Arm) <[email protected]> -- Cheers, David