Re: [PATCH v2 3/4] selftests: mm: implement the mTHP-sized hugepage check helpers
"Nico Pache (Red Hat)" <[email protected]> Tue, 04 Aug 2026 14:38:43 -0600
| Newsgroups | org.kernel.vger.linux-kselftest,org.kernel.vger.linux-kernel,org.kvack.linux-mm |
|---|---|
| Message-ID | <178587592371.79283.12308029831149013352.b4-review@b4> |
> Implement mTHP-sized hugepage checking helpers using gather_folio_orders(). > Also rename the existing PMD-sized huge page check function to > __check_pmd_huge() for clarity. > > Signed-off-by: Baolin Wang <[email protected]> LGTM! Reviewed-by: Nico Pache (Red Hat) <[email protected]> -- Nico Pache (Red Hat) <[email protected]>