Re: [PATCH v2 4/4] leds: 88pm860x: convert to dev_err_probe()

[email protected] Thu, 23 Jul 2026 17:02:14 +0000
Newsgroups org.kernel.vger.linux-leds
Message-ID <[email protected]>
Thank you for your contribution! Sashiko AI review found 1 potential issue(s) to consider:
- [Low] The commit message lacks the mandatory subsystem prefix capitalization.
--

--- Patch [4]: [PATCH v2 4/4] leds: 88pm860x: convert to dev_err_probe() ---
commit 44af50244a910d0907f1e33477c8de6960595c9a
Author: Arunachalam <[email protected]>

leds: 88pm860x: convert to dev_err_probe()

This commit replaces open-coded dev_err() and return patterns with
dev_err_probe(), which also properly handles -EPROBE_DEFER.

> leds: 88pm860x: convert to dev_err_probe()

[Severity: Low]
This isn't a bug, but the description after the subsystem and driver
prefixes should be capitalized according to the LED subsystem commit
message conventions. Should this be "leds: 88pm860x: Convert to
dev_err_probe()"?

-- 
Sashiko AI review ยท https://sashiko.dev/#/patchset/[email protected]?part=4