Re: [PATCH v3 2/4] leds: lp8788: Convert to dev_err_probe()

[email protected] Sat, 25 Jul 2026 08:21:49 +0000
Newsgroups org.kernel.vger.linux-leds
Message-ID <[email protected]>
> Replace open-coded dev_err() + return patterns with dev_err_probe(),
> which also handles -EPROBE_DEFER correctly.
>=20
> Signed-off-by: Arunachalam <[email protected]>

Sashiko has reviewed this patch and found no issues. It looks great!

--=20
Sashiko AI review =C2=B7 https://sashiko.dev/#/patchset/20260725081349.8556=
[email protected]?part=3D2