Re: [PATCH v2] staging: media: atomisp: Use ARRAY_SIZE macro
Dan Carpenter <[email protected]>
| Newsgroups | org.kernel.vger.linux-media,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <[email protected]> |
On Thu, Aug 13, 2026 at 07:55:29AM +0000, Rishab Madhugiri wrote: > Clean up loop bound calculation by replacing sizeof(bds_factors) / > sizeof(struct bayer_ds_factor) with the ARRAY_SIZE() helper macro > to improve readability and maintainability. > > v2: Move loop increment to the same line as the for statement as requested. > > Signed-off-by: Rishab Madhugiri <[email protected]> > --- Thanks, but the v2 has to go below, also best to wait a day between resends. https://staticthinking.wordpress.com/2022/07/27/how-to-send-a-v2-patch/ regards, dan carpenter