Re: [PATCH v3] staging: media: atomisp: Use ARRAY_SIZE macro
Andy Shevchenko <[email protected]>
| Newsgroups | org.kernel.vger.linux-media,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel |
|---|---|
| Organization | Intel Finland Oy - BIC 0357606-4 - c/o Alberga Business Park, 6 krs, Bertel Jungin Aukio 5, 02600 Espoo |
| Message-ID | <[email protected]> |
On Sun, Aug 16, 2026 at 01:01:26AM +0000, Rishab Madhugiri wrote: > Clean up loop bound calculation by replacing sizeof(bds_factors) / > sizeof(struct bayer_ds_factor) with the ARRAY_SIZE() helper macro > to improve readability and maintainability. Move loop counter > increment to the same line as the for loop and declare the loop > counter locally. Reviewed-by: Andy Shevchenko <[email protected]> -- With Best Regards, Andy Shevchenko