Re: [PATCH 3/6] Mempolicy: rename policy_types and cleanup initialization
Christoph Lameter <[email protected]>
| Newsgroups | org.kernel.vger.linux-numa,org.kvack.linux-mm |
|---|---|
| Message-ID | <[email protected]> |
On Fri, 19 Mar 2010, Lee Schermerhorn wrote: > Rename 'policy_types[]' to 'policy_modes[]' to better match the > array contents. Reviewed-by: Christoph Lameter <[email protected]> Small nitpick: MPOL_MAX should be called MPOL_NR to follow vmstat.h and mmzones.h's way of naming the n+1st element. -- To unsubscribe, send a message with 'unsubscribe linux-mm' in the body to [email protected]. For more info on Linux MM, see: http://www.linux-mm.org/ . Don't email: <a href=mailto:"[email protected]"> [email protected] </a>